Salt Portal Login Issues

Incident Report for Salt Security

Resolved

This incident has been resolved.
Posted Mar 23, 2026 - 17:04 UTC

Update

We are continuing to monitor for any further issues.
Posted Mar 23, 2026 - 16:20 UTC

Update

We have confirmed the EU Portal is now functioning correctly and US is still up and operational. We are monitoring the issue with our vendor for the next few hours before closing this event.
Posted Mar 23, 2026 - 16:15 UTC

Update

We are still monitoring our EU platform and working with your vendor as some customers are reporting they are still unable to login.

The US portal is functioning as expected.
Posted Mar 23, 2026 - 15:48 UTC

Update

We are still monitoring our EU platform as some customers are reporting they are still unable to login.

The US portal is functioning as expected.
Posted Mar 23, 2026 - 15:04 UTC

Monitoring

We are starting to see login issues resolved and are monitoring for confirmation.
Posted Mar 23, 2026 - 14:59 UTC

Identified

We have identified the issue which is being caused by our authorization vendor. We are working with them to resolve this.

All services behind the portal are operating as expected and traffic is being collected, however, logins are not authenticating at this time.
Posted Mar 23, 2026 - 14:15 UTC

Investigating

We are currently investigating issues with logging into the Salt portal.
Posted Mar 23, 2026 - 13:54 UTC
This incident affected: Web interface (Customer dashboard).